NYhost - Network outage in Dallas, TX data center – Incident details

All systems operational

Network outage in Dallas, TX data center

Resolved
Under maintenance
Started 4 months agoLasted 31 minutes

Affected

Dallas Data Center

Operational from 3:45 AM to 3:51 AM, Major outage from 3:51 AM to 4:09 AM, Degraded performance from 4:09 AM to 4:16 AM

Updates
  • Resolved
    Resolved

    We've temporarily re-routed traffic to secondary upstream provider (LEVEL3). All servers are back online. This event has been logged by operator in Dallas data center and monitoring station in New York. We do apologize for the inconvenience.

  • Monitoring
    Monitoring

    This is network issue with GTT. Traffic has been re-routed to LEVEL3 by DC operator. All servers are getting back online.

  • Identified
    Identified

    We've currently investigating outage in Dallas, TX. There is no need to submit support ticket. Thank you for your patience.

  • Investigating
    Investigating
    We are currently investigating this incident.