NYhost - NS2 name server (US west) is under maintenance – Incident details

All systems operational

NS2 name server (US west) is under maintenance

Resolved
Under maintenance
Started 4 months agoLasted 6 minutes

Affected

NYhost DNS

Under maintenance from 5:53 AM to 5:59 AM

NS2: OREGON (US WEST)

Under maintenance from 5:53 AM to 5:59 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. New name server is up. DNS IP didn't change.

  • Monitoring
    Monitoring

    NS2 name server (dns) is under maintenance. . We installed new AlmaLinux 9.3 server then moved an IP from old server. Server will be up and about 5 minutes. There is no affect on any service with NYhost.