NYhost - Network congestion issues in Dallas, TX – Incident details

All systems operational

Network congestion issues in Dallas, TX

Resolved
Operational
Started about 2 months agoLasted about 8 hours

Affected

Dallas Data Center

Degraded performance from 9:57 AM to 11:16 AM, Operational from 11:16 AM to 6:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Upstream provider (Cogent) flagged BGP and it caused multiple failovers in Dallas in the past hour. We'll continue to monitor network quality. Thank you.

  • Investigating
    Investigating

    We are receiving partial network outage reports in Dallas, TX. All servers are affected. We're currently investigating this issue.