NYhost - Network issues in Dallas data center – Incident details

All systems operational

Network issues in Dallas data center

Resolved
Operational
Started about 2 months agoLasted about 7 hours

Affected

Dallas Data Center

Major outage from 6:18 PM to 8:47 PM, Operational from 8:47 PM to 1:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Networking issue with Cogent has been resolved in Dallas data center. We'll monitor for the next 4 hours.

  • Investigating
    Investigating
    We are currently investigating this incident.